"Operation must use updateable query" error

Recently we tried to update our installer software, which unfortunately caused the installer to fail to set file permissions correctly during installation, and thus generated a "Operation must use updateable query" error. We have since fixed this, so please delete the C:\Program Files\Radica\Electra folder and re-download the installer to reinstall again, and the installer will set the correct file permissions to ensure smooth operations. Sorry for the inconvenience.

No comments:

Post a Comment